Back to Top

EQ Mini: Lesson 3: Create a Horizontal Strip Quilt

Start a New Quilt

  1. Start EQ Mini.
  2. When the Welcome to EQ Mini box displays, click Close.
  3. When the Tip of the Day appears, read as many tips as you like or just click Close.
  4. Click Horizontal Strip Layout along the left to see the sample on-point layouts.
    L3-001newquilt
  5. Click the first sample. Notice the gray frame turns blue when you click on it.
    L3-002newquilt
  6. Click the Adjust Layout tab along the top. You can see the overall size of the quilt with its borders on the bottom status bar and it’s 62 inches by 74 inches. Let’s turn this layout into a crib size quilt.
    L1-009newquilt
  7. Drag the rectangle for Length to the left until you reach 34.000. You may need to click right or left of the rectangle to make fine adjustment to the number. Notice the overall size on the status bar now says 38.000 x 74.000 (ins).
    L3-003newquilt    L3-005newquilt

Note: Sometimes it might be hard to get the exact number you need by sliding the rectangle left or right in the palette. You can also adjust the numbers by clicking directly on the horizontal line that the slider rectangle is on, as indicated by the red dots in the image below. You can also type the desired number in the integer boxes.

L3-004newquilt

  1. Click the Delete button in the palette. This will change the quilt from 7 strips to 6.
  2. Click the Delete button again. Now our quilt has 5 strips and the status bar shows 38.000 x 54.000 (ins).
    L3-006newquilt    L3-007newquilt

Name the Project

Remember that the project name appears at the very top of the EQ Mini window. This project says Untitled. Let’s name this project.

  1. On the top toolbar click the Save button Tools-Save. The Save As box will display.
  2. In the File name box type Lesson 3 Quilts.
  3. Click Save. The box will close. Notice the project name Untitled has been replaced with Lesson 3 Quilts. Now that our project is named, we don’t need to click the Save button anymore. Now we’ll just be clicking Add to Sketchbook.
    L3-008save
  4. Click the Edit Borders tab along the top. The Borders palette will display.
    L1-014nameproject
  5. Let’s make this border just a bit narrower. Make sure there is a check in front of All. Click directly on the line to the left of the rectangle for Left. Click until the border size is 1.000. Now the quilt has a 1 inch border and the status bar shows 36.000 x 52.000 (ins) for our finished size.
    L3-009save    L3-010save

Color the Strips and Border

  1. Click the Design Quilt tab along the top. Let’s search the Fabric Library by color to find some new fabrics for this design.
    L1-018addblocks
  2. Click the Paintbrush tool Tools-MiniPaintbrush.
  3. Click Open the Library to get more fabrics.
    L3-011color
  4. Scroll down until you see the Prints library. Click the plus sign (+) in front of the word Prints to open that library.
  5. Click 03 Large Prints to display the fabrics in this style.
    L3-012color
  6. In the lower left of the Fabric Libraries box, you see a checkbox option for Show Average Color. Click to place a check in the box.

When this option is checked, each fabric swatch will have a small rectangle in the upper-left corner that shows the average color of that fabric swatch. Remember that this is the average of all the colors in the swatch. Since we are looking at large prints, you may not see all the colors in this view.
L3-013color

  1. Scroll until you find a fabric that you like. Be sure to pay attention to the average colors. In the next few steps we’re going to use the average color of a fabric to find fabrics with a similar average color. So for this example, stay away from average colors that look gray or muddy. We want bright fabrics in our search results.
  2. Click directly on the fabric to select it.
  3. Click the Search button to display a menu with two options.
  4. Click By Color… to display the Search by Color box.
    L3-014color2
  5. We don’t need to make any changes in this box. It will find as many as 50 fabrics that have an average color close to the color of the fabric selected. Click Search.
    L3-015color2

Note: You can change the color you are searching for by using the solid color selector, but you may get unexpected results. You will always be happier with your search results if you return to the library and select a fabric with the desired average color.

  1. You will see a message telling you how many fabrics were found. Click OK. Notice that we are viewing the fabrics on the Search Results tab.
    L3-016color2
  2. Click the Library section. This is where we started the search.
  3. Click Search Results. This shows the results of our search.
    L3-017color
  4. Click directly on a fabric and click Add to Sketchbook. Scroll through the fabrics and add as many as you like to the Sketchbook. Our quilt has 5 strips and a border so you’ll want to add at least 6 new fabrics. If you like, add them all.
    L3-018color

Note: You may see a message that the fabric is already in the Sketchbook. For this lesson, the message means that the fabric is part of the default fabrics that are included with every project.

  1. Click Close. The new fabrics from the library will now appear in the palette, but they will be at the end. Use the scrollbar along the bottom of the palette to scroll to the end.
  2. With the Paintbrush tool Tools-MiniPaintbrush selected, click any fabric in the palette and click on a strip in the quilt.
    L3-019color2    L3-020color2
  3. Click another fabric in the palette and click on a strip.
  4. Continue to place fabric in the strips until you are happy with your design.

Note: The fabric will scale when set into the quilt.

  1. Click a fabric in the palette that you have not used in any of the strips. Color the border with this fabric. Remember that you can replace any fabric with a new fabric simply by clicking. There is no need to erase.
    L3-021color2

Add to Sketchbook and Name Quilt

  1. The quilt is complete. Click the Add to Sketchbook button (the red button with the red arrow on the top toolbar Tools-AddtoSketchbook) to make this quilt part of your project.
  2. Click the View Sketchbook button (the red button with the eyeglasses on the top toolbar Tools-ViewSketchbook) to see the Project Sketchbook. The Sketchbook will appear.
  3. You should see your quilt when the Sketchbook displays. If you don’t, click the Quilts section along the left.
  4. Click the Notecard button to display it. Let’s name this quilt.
    L3-022color
  5. Type Lesson 3: Quilt 1 on the Name line.
    L3-023color
  6. Click the X in the top-right corner of the notecard to close it. You will see Lesson 3: Quilt 1 below the quilt.
    L3-024color

This quilt is quite simple in design. It’s great for showing off a larger fabric print that you love, or keep the fabric simple and make the quilting your emphasis. The 10-inch wide strips allow for fun quilting options or even straight-line quilting. This quilt also works great as a baby quilt – maybe in flannel. The possibilities go on and on.

  1. Click Close in the bottom-right corner of the Sketchbook.

Printing

  1. Click the Select tool Tools-Select and click on any strip. Notice the green frame around the strip.
  2. Click the Print button on the top toolbar and choose Rotary Cutting. Rotary Cutting charts in EQ Mini are for individual blocks. In this case, for the strip.
    L3-025print
  3. We don’t need to make any other changes in this box.
  4. Click Preview.
    L3-026print
  5. Click the Zoom In button. Click and hold down your left mouse button as you drag the mouse down and to the right, forming a box around the area you would like to see larger.
    L3-027print
    L3-028print
    When you release the mouse, the screen will zoom in on this area of the page. We can see that the chart tells us to cut a strip 34½ by 10½ which makes perfect sense since our strips on the Adjust Layout tab were 34 by 10. The extra half-inch is for the quarter-inch seam allowance around the strip.
    L3-029print
  6. Click Print at the top of the preview. (Or click Close if you don’t want to print now.)
    L3-030print
  7. Click the Print button on the top toolbar and choose Fabric Yardage.
    L3-031print
  8. In the Print Fabric Yardage box, click the down arrow next to Fabric Width, and click 44 inches. We will leave the 0.25 inch seam allowance.
    L3-032print
  9. Click Preview.
  10. Click the Zoom In button and again drag a marquee-select box around the top of the page.
    L3-027print
    You’ll see that each strip requires 3/8 yard of fabric. Notice the number symbol (#) next the fabric for the border. This symbol indicates that EQ has estimated the fabric assuming that you will cut and piece strips together for the border.
    L3-033print
  11. Click Print at the top of the preview.
    L3-030print

Note: Remember that you can always round up when buying yardage. Getting an extra 1/4 yard of each fabric will be better than running out. And there are always ample ways to use leftover fabric!

  1. Click the Print button in the top toolbar and choose Quilt.
    L3-034print
  2. Under Printing Style, choose Showing fabrics.
  3. Click Preview.
    L3-035print
  4. Click Print at the top of the preview. Now you have a printout of your quilt design, a rotary cutting chart for each strip and the fabric yardage for your quilt.
    L3-030print
  5. If you want to do more during this session of EQ Mini, then see the homework assignment at the end of this lesson. Otherwise, continue to the next step.
  6. Click File > Exit to close EQ Mini.

You’re done with Lesson 3. You have learned to search for fabrics by color and more printing options as well as reviewing the basic steps for starting a new project, naming it and saving it.

If you want a little homework…

  1. Go back to the Fabric Library and use the Search by Color feature.
  2. Click the down arrow for the color selector in the Search by Color box. Use the scrollbar to find a color.
  3. Click on the color chip to select it and then click Search.
    L3-036print
  4. Add 10+ fabrics to the Sketchbook.
    L3-037print
  5. Repeat the same steps for two more colors.
  6. Close the Fabric Library and click the Paintbrush tool. Scroll to the end of the palette to find the newly added fabrics. Create three new colorways for the strip quilt and add them to the Sketchbook.
    L3-038print
    L3-039print
    L3-040print