Back to Top

EQ Mini: Lesson 5: Edit Existing Quilts

Open a Project

In the previous lessons, we’ve started new projects and named them. In this lesson, we will open one of the projects and continue to use it.

  1. Start EQ Mini.
  2. When the Welcome to EQ Mini box displays, click Close.
  3. When the Tip of the Day appears, read as many tips as you like or just click Close.
  4. Instead of starting a new quilt and naming a new project, let’s open an existing project. On the top toolbar click the Open button Tools-Open. The Open box will display.
  5. All your project files can be found in the Projects folder in Documents > My EQ Mini. Click Lesson 1 Quilts to select it.
  6. Click the Open button.
    L5-001open
  7. The Project Sketchbook will display. Click Blocks to display the blocks in the project.
    L5-002open
  8. Click Quilts to see the quilts in the project.
    L5-003open

Edit Quilt

  1. Use the left scrollbar button to select quilt 1. Click the Edit button to place the quilt back on the Design Quilt tab.
    L5-004open

Now that the project is fully open, you can see the title of the project at the top of the EQ Mini window. Since the project is already named, anything you design and add to the Sketchbook will automatically get saved in the project. You are ready to begin editing.

Whenever you edit a quilt from the Sketchbook, you’ll skip over the Adjust Layout and Edit Borders tabs, but you can always go back and use them.

  1. Click the Adjust Layout tab along the top.
    L1-009newquilt
  2. Change the number of blocks Horizontal and Vertical to 3. We won’t make any other changes.
    L5-006open    L5-005openNotice that the overall size of the quilt is 38 by 38 inches.
    L5-007open
  3. Click the Design Quilt tab along the top. Our quilt is still filled with blocks and color.
    L1-018addblocks
    L5-008open
    Let’s add this new quilt in the smaller size to the Sketchbook. Click Add to Sketchbook Tools-AddtoSketchbook.
  4. Click the View Sketchbook button Tools-ViewSketchbook. The Sketchbook will appear. You should see your quilt when the Sketchbook displays. If you don’t, click the Quilts section along the left.
  5. To see multiple quilts at the same time, click the 3×3 button along the bottom of the Project Sketchbook box.
    L5-009open
  6. Click Close. Let’s continue to edit this quilt.

Blocks Colorings

  1. Click the Spraycan tool Tools-Spraycan. The Spraycan tool will spray all matching patches in the block with a new fabric in one click.
  2. Click on any fabric in the palette other than red and click on one of the red points of the star-like block on the quilt. All 8 patches with matching fabric will color with one click.
    L5-010color
  3. Click on a different fabric from the palette. Click on another star in the quilt.
  4. Continue to place a different fabric in each star.
    L5-011color
  5. Click Add to Sketchbook Tools-AddtoSketchbook.
  6. Click the View Sketchbook button Tools-ViewSketchbook.
  7. Click the Quilts section to see your new quilt with multi-colored stars.
  8. Click the Blocks section.
  9. Click on block 5, Mosaic, No. 18, and notice that it says that this block has 7 colorings.
    L5-012color

In EQ Mini, blocks can have more than one coloring. When you look at the Sketchbook or palette, you may not see the coloring that you expect. The coloring that you are looking for may be underneath the coloring you see. Block colorings stack on top of one another.

  1. Right-click to display the context menu. Click Select Coloring.
    L5-013color
    This will display all the block’s colorings. The first block will always be a line drawing with no coloring. The second block will be a grayscale version of the block. The third coloring is the one you see in the library. Any new colorings that you make during your designing get saved after that. You can click on any of these colorings to select it.
    L5-014color
  2. Another option for changing the coloring is to use the arrow buttons in the Sketchbook. The middle two arrows change the coloring by one. The text that appears in the Sketchbook tells you which coloring you are looking at – Coloring 5 of 8 and so on. Click on the arrows several times to understand how this works.
    L5-015color
  3. Click Close.
  4. Click the Set Block tool Tools-SetBlock on the right to display the Sketchbook Blocks palette.
  5. Click on block 5, Mosaic, No. 18.
  6. Right-click to display the context menu. Click Select Coloring. This option is just like the Sketchbook. Click on any coloring to select it.
    L5-016color
  7. Click the arrow buttons at the bottom of the palette. These arrows will change the block coloring displayed just like in the Sketchbook. Let’s continue to edit this quilt.
    L5-017color
  8. Click Edit Borders along the top.
    L1-014nameproject
    The first border, the wide one, is selected and showing in gray. We also know this because the top of the palette says Select border 1 of 2 borders.
    L5-019color    L5-018color
  9. Let’s change the style of this border. Click the down arrow under Select a border style and click on Points Out. This style works nicely with 3 points. The 3 points on each side line up with the 3 blocks in the center of the quilt.
    L5-021color    L5-020color
  10. Click the Design Quilt tab along the top.
    L1-018addblocks
    Our quilt is still filled with blocks and color except for the first border. Since we totally changed that border, it has been erased and is ready to be filled with blocks and color.
    L5-022color

Erasing Blocks and Quilts

  1. Click the Erase Block tool Tools-EraseBlock.
  2. Click on any block in the quilt to erase it.
    L5-023color
  3. Erase another block or two.
  4. Right-click over the quilt.
  5. Click Erase Quilt.
    L5-024color
  6. You’ll be prompted with a message asking if you want to save the current quilt. We don’t want to save the partially designed quilt. Click No. The entire quilt will be erased and ready to fill with blocks and colors.
    L5-025color    L5-026color
  7. Click the Set Block tool Tools-SetBlock.
  8. Click Open the Library to get more blocks.
    L1-019addblocks
  9. Click Classics under 01 Classic Pieced.
  10. Add the first three blocks to the Sketchbook – Log Cabin, Log Cabin (2) and Ohio Star.
    L5-027blocks
  11. Click Close. The blocks from the library will now appear in the palette. You may need to scroll to the end to see the newly added blocks.
  12. Click the Log Cabin block in the palette, and then click in each point of border 1 to set the blocks.
    L5-028blocks
  13. Click the Rotate Block tool Tools-RotateBlock and rotate the blocks in the points that are showing green and cream so that they show only green.
    L5-029blocks

The points on the top will need three clicks to rotate the blocks three turns. The points on the left will need two clicks and the bottom points will just need one click.

  1. Click the Set Block tool Tools-SetBlock.
  2. The Log Cabin block should still be selected. Click on the four corners of the center of the quilt.
    L5-030blocks
  3. Click the Rotate Block tool Tools-RotateBlock and rotate these blocks so the green strips align with the green in the border.
    L5-031blocks
  4. Click the Set Block tool Tools-SetBlock.
  5. Click the Log Cabin (2) block in the palette, and then click in the empty blocks in the center of the quilt, except for the center block.
    L5-032blocks
  6. Click the Rotate Block tool Tools-RotateBlock.
  7. Click the center top and center bottom blocks to rotate one turn, or 90 degrees. This will create a blue frame around the center block.
    L5-033blocks
  8. Click the Set Block tool Tools-SetBlock.
  9. Click the Ohio Star block in the palette.
  10. Click to set the block in the center of the quilt.
  11. Click to set the block in each of the four corners of border 1.
    L5-034blocks

Using the Eyedropper tool

  1. Click the Eyedropper tool Tools-Eyedropper.
  2. Click on one of the blue triangles in the Ohio Star block in the center of the quilt. This will find the blue from the palette for you.
    L5-035eyedrop    L5-036eyedrop
  3. If your tool did not automatically switch to the Paintbrush tool, then click the Paintbrush tool to select it.
  4. Ctrl+click (Command+click for Mac users) on the outer border to set the blue on all sides of the outer border.
    L5-037eyedrop
  5. Click the Eyedropper tool Tools-Eyedropper.
  6. Click on one of the cream color patches in the Ohio Star block in the center of the quilt. This will find the matching cream color from the palette for you.
    L5-039eyedrop    L5-040eyedrop
  7. If your tool did not automatically switch to the Paintbrush tool, then click the Paintbrush tool to select it.
  8. Ctrl+click (Command+click) on the empty points in the outer border. Your quilt design is complete.
    L5-038eyedrop
  9. Click Add to Sketchbook Tools-AddtoSketchbook.
  10. Click the View Sketchbook button Tools-ViewSketchbook.
  11. Click the Quilts section. Our project has several quilts, especially if you did the homework at the end of Lesson 1. Only the first one is named. Use the Notecard button to name the quilts if you wish.
  12. Click Close.

Print Foundation Pattern

  1. Click the Select tool Tools-Select.
  2. Click on one of the pieced points along the top of border 1.
    L5-041print
  3. Click the Print button in the top toolbar and choose Foundation Pattern.
    L4-037design

EQ Mini will correctly clip a square block that is set into a triangle location.

  1. Click the Options tab. We can see that the pattern will use the size from the quilt.
    L5-042print
  2. Click the Preview button. Since the block is 9 inches wide, it tiles onto two pages.
    L5-043print
  3. Click Close at the top of the preview.
  4. Click Page Setup at the bottom of the Print box.
    L5-044print
  5. Change the Page Orientation to Landscape.
    L5-045print
  6. Click OK.
  7. Click Preview. Now our pattern fits nicely onto one page.
    L5-046print
  8. Click Print.

Print, Move and Rotate Templates

  1. With the same pieced point selected for printing, click the Print button in the top toolbar and choose Templates.
    L5-047print
  2. Let’s change the Page Orientation back to Portrait. Click Page Setup.
  3. Change the Page Orientation to Portrait.
    L5-048print
  4. Click OK.
  5. Click Preview.
  6. This pattern shows template pieces spread over 3 pages.
    L5-049print
    We can use less paper if we move the template pieces closer together. First let’s rotate the templates so they all face the same direction. Click Rotate on the top toolbar. The cursor will change to indicated rotate.
  7. Click on a template to rotate it 90 degrees. Continue to click on templates until they all face the same direction.
    L5-050print
  8. Click Move on the top toolbar. The cursor will change to indicate move.
  9. Drag each template separately to the first page. All the pieces can fit on one page. Empty pages do not print.
    L5-051print
  10. Click Print.
  11. Click File > Exit to close EQ Mini.

In this lesson we learned how to open an existing project to continue to work on it. We also learned more about the many printing options in EQ Mini and some new design tools.

This lesson was a bit longer so there’s no homework this time!