
Welcome to Electric Quilt! Each time you start EQ, you’ll find a new tip here. These tips may include 

things you already know—or they could be features you somehow survived without until now! Take 

advantage of reading the Tip of the Day whenever you start the program. 

EQ8 has a whole new face! The tools are larger and labeled for clear and easy access. Use the ribbon and 

tab across the top to navigate your way to your next beautiful quilt design! 

Change worktables by clicking on the circular worktable buttons in the upper-right of the ribbon. 

If you’re reading this tip, then you’re on the Home screen. Click the Home button in the upper-left 

corner of the window at any time to return to the Home screen. 

Are you a visual learner or a beginner? On the Home Screen, click LEARN under the EQ logo to find 

lessons, videos, and lots of other helpful options. 

Are you a new EQ user? Click Help on the main menu bar. Click Quick Start Guide. This PDF has a lesson 

that is perfect for the new user. Print the lesson and work thought it. It's a great way to get started. 

Use My Favorites to store collections of your favorite blocks, fabrics, layouts, embroideries and photos 

for organization and easy access in various projects. 

You'll want to visit www.electricquilt.com often to get the latest information about EQ8 and additional 

add-on products. 

If you have other EQ software installed, just click the Link Library button inside the Block, Fabric, or 

Layout Library. Then click the Auto Add button to let EQ8 find and link your software. 

You can drag and drop blocks or fabrics within the palette to re-sort them. 

Need technical support? Save yourself a call. Click Help on the main menu. Still want to contact us? Click 

Home. Click CONTACT EQ under the EQ logo. 

Press F8 on your keyboard to display the EQ Project Sketchbook. This contains all your quilts, blocks, 

fabrics, colors, photos, embroidery, and thread for the project currently open. 

Notecards can be moved and also "pinned" so they stay up as you browse through a library. In the Block 

Library, flip the card over and see the category markings. 

The top of the Sketchbook Fabrics and Colors palette is a row of most recently used fabrics and colors. 

These color chips are clickable and show your 8 most recently used fabrics and colors. 

You can take a "snapshot" of your block or quilt by choosing File >Export Marquee Selection. Then drag 

a box around the area you want captured. Voila! No flash needed! 

The Image Worktable is where you can import your custom fabric scans. 

No more searching for tools! The new design of EQ8 has all the tools on the palettes for faster 

designing! 

Would you prefer your palette on the right side? Click File > Preferences > Display to make the change. 



No more disappearing palettes! There is a palette for each ribbon option to help navigating through 

quilt and block designs easy. 

Oops! You didn't mean to do that? Click Edit > Undo to undo your most recent action. For a keyboard 

shortcut, press CTRL+Z on a PC and Command+Z on a Mac. Or you can use the Undo tool found on the 

toolbar on the left. 

F8 will open the project Sketchbook. Use the Edit Notecard button to name your designs. Use the Sort 

button to rearrange the contents of the Sketchbook. 

Can't see that thread color you just used? Use the "weight" checkbox in the Thread tools palette to 

make the thread heavier. Thread scales just like fabric, so if you zoom in, it will appear bolder. 

There are so many options for printing. Using Print Preview before you actually print will save you time 

and paper. You'll be able to see and adjust your printouts before you print. 

EQ8’s new design offers more visual references for the tools and features. 

Library motifs and stencils you add to your project will go to special tabs in the Sketchbook and palette. 

Be sure to look above the top of the blocks to see these tabs, and then click on the tab to see the Motifs 

and Stencils. 

To zoom in, click the Zoom In button from the toolbar on the left. Then drag your mouse on the 

worktable around the area you want enlarged. 

Tools and ribbon options are sometimes grayed out (disabled) for a reason: either you haven't selected 

anything to enable the tool, or you're on the wrong layer. Try clicking on another layer along the bottom 

of the screen. 

To restore EQ8's default settings, click File > Preferences > Restore > Restore default settings. 

To make the seam allowance bolder on your printouts, click File > Preferences > General and increase 

the "Minimum line size in pixels" to 4. 

Want to import designs from one project to another? Use the Library's Import button. 

Click Add to Project Sketchbook often, even when you are not quite finished with the design. It is far 

easier to start over from a previous version of a design than to start over from scratch. 

To switch quickly between the three worktables, use the three circular worktable buttons at the top 

right of the ribbon. 

Have an inkjet printer? Who says you have to print only on computer paper? Speed up your quilting by 

printing directly onto the non-shiny side of freezer paper for your next applique or foundation project. 

You can sort quilts, blocks, fabrics, and more in the Sketchbook. 

Search for fabric by color in the Fabric Library. It’s addicting! 

A fast way to enter numbers into dialogs or palettes is by using the TAB key on your keyboard. If you 

make a mistake, hold the SHIFT key and TAB to go backwards through the entries. 



Your printer driver affects many operations of EQ. Printers are all so different. You'll need to experiment 

with your own printer to find the settings that work best for you regarding margins, etc. 

Import your fabric scans on the Image worktable. This worktable lets you straighten, crop, and resize the 

fabric so that it’s the appropriate scale. 

Quick quilts are a great way to get started on a project. Click "Start with a Quick Quilt project" on this 

Home screen and browse through the list of projects to find scalloped borders, table runners, T-shirt 

style quilts and more. 

Create new blocks using Serendipity. No drawing is required. Simply select an option and EQ creates 

new blocks from the existing blocks in your project. Fun, easy, creative! 

The Image Worktable lets you import photo to your project. It’s a great way to design a memory quilt. 

Want to make a quilt with scalloped borders? Open a quick quilt project from the Home screen with a 

scalloped border. Edit the quilt and observe the way it was designed on the Layout, Border and Design 

tabs. Quick quilt projects are great starter projects and educational too! 

To start a new block, click the Block Worktable button. Then click the New Block tab. 

To create a black and white image or sepia-toned image for your next memory quilt, open an image on 

the Image Worktable. Choose Color in the Ribbon, and then click the Colorize tool. Adjust the Saturation 

to a low number. 

To adjust the grid for a Custom Quilt layout, click on a block in the custom quilt. Then click the Adjust 

tool. The palette will give you options for snapping and for the size of the grid. 

Photographs can be set on any layer of your quilt. 

To put the name of your quilt at the top of your printout, view the Project Sketchbook, find the quilt, 

click Edit Notecard and type a name. You can also type the quilt name in the Print Quilt dialog. This will 

automatically change the quilt name on the Notecard. 

Print a sheet of English Paper Piecing templates from a patch in a One Patch quilt. Click the Print/Export 

tab > click on the patch > click the Block tool in the palette > click the Options tab > choose "Print as 

many as fit." 

Do you have the PolyDraw tools stuck to you like chewing gum? Just double-click or press the keyboard 

ESC key to get yourself out of that sticky situation. 

Easily add special effects, embossing, waves, reflections, and more to your photos. The best part is, your 

original image remains unchanged. It's so easy to add photos to your project. 

You can write text, poems, words, or even notes to yourself on Layer 2 with the Set Applique Text tool. 

For instant borders for your quilt, use the Set Auto Borders tool. 

Any block can become a quilting stencil if set on Layer 3. The patches on this layer are not fillable with 

fabric but can be colored with the Set Thread tool. You can also select a stitch style for the thread. 

Put a check in "Keep width and height equal" on the Layout tab to make sizing blocks or sashing faster. 



To nudge the fabric in small increments when using the Fussy Cut tool, use your keyboard arrow keys to 

move the fabric in the patch. 

Make applique shapes quickly with the StarMaker, PosieMaker, and StencilMaker. On the Block 

Worktable, click Applique on the ribbon. Choose Motif in the palette and select the Shapes tool. 

Hide layers in the Quilt Worktable to make designing easier. Click the Eye icon on a layer tab. Hide Layer 

1 to make adding quilting stencils easier and hide Layer 3 to show just the quilt top without the stencils. 

The Image Worktable lets you import photo to your project. It’s a great way to design a memory quilt. 

Rotate and move Templates in the Print Preview to maximize your paper space. 

EQ8 has over 6000 blocks and 6000 fabrics! 

Quickly see the sizes of your blocks in your quilt. Click the Print & Export tab and click on any block to 

see its size. 

You can make Andy Warhol-like quilts with images. On the Image worktable click Color on the ribbon. 

You may have the most success using Red/Green/Blue or Create Colorway. 

Want to remove the background from an Applique Block? Edit the block and click the Applique tab. Click 

Edit on the main menu. Choose Select All, then Edit > Copy. Start a New Block > Applique > Motif and 

choose Edit > Paste. Now you have an Applique Motif that can be set anywhere on Layer 2 of your quilt. 

Getting to the libraries is now simpler! Access them right in the pallet you are working in! Click the Open 

Library tool. 

Want to add everything from a library style to your Sketchbook? Click the Select All button. 

Quickly edit blocks and quilt layouts from the Library straight to the worktable with the "Edit to 

Worktable" button. 

Share your designs with your friends! Export you quilt designs to Facebook! 

Add special effects to your photos on the Image Worktable with a few simple clicks. There are over 40 

fun effects to choose from like Oil Painting, Mosaic Tiles, Noise, Wind, and 3D effects. 

Design using the new Quick Quilt projects! EQ8 has 11 new projects with 75 new quilts! 

Designing a fat quarter quilt? Check "Fat Quarters Only” when printing the Fabric Yardage Estimate. 

Check out the new On-Point Serendipity frames!      

Get creative and turn an existing photo into a completely new image. On the Image Worktable, click 

Special Effects on the ribbon. Choose from Circular or Square Symmetries. The results are amazing. 

You'll spend hours playing with these features. 

Design with the EQ8 Photo Library. There are 233 new photos in EQ8. 

Making an Applique Block? When printing templates, you can mirror the patches. 



Sewing with EQ8 foundations is easier than ever. The new color option will ensure that you're adding 

the correct fabric. No more frustration of sewing on the wrong fabric! 

When printing Blocks, by default they will print at the size designed. 

Use the Print/Export tab in any of the worktables to create high resolution images of your blocks and 

quilts. 

Expanding the center of your custom quilt, but don’t want to expand your blocks? Place a check next to 

"Don’t resize content of layers when resizing quilt" in the Custom Set Layout palette. 

Quickly edit blocks for your quilt by right clicking a block in the Palette and selecting "Edit Block." 

Not sure where your block coloring went? Two colorings of the same block drawing stack on top of one 

another. Click through the colorings with the arrow buttons in the Sketchbook and palette. 

Buying fabric online? Print the fabric yardage for your quilt design and the SKU numbers will show for 

each fabric on the printout. 

Easily Hide/Show patch lines with the new convenient button! 

Do your templates or foundations overlap when you print? In Print Preview you can move your template 

pieces around on the page. Click on a template to select it. You'll know it's selected because it will turn 

red. Then drag to reposition the patch! 

The Sketchbook in EQ8 is larger and resizable! 

Turn off "rounding" in Rotary Cutting printouts to show the exact size a patch should be cut. 

Making small foundation piecing blocks? In the Print Foundation Pattern box, place a check in "Print as 

many Blocks as Fit." 

Easily add special effects, embossing, waves, reflections, and more to your photos. The best part is, your 

original image remains unchanged. It's so easy to add photos to your project.       

The Notecards automatically show in the Sketchbook. Find all the information about the block, quilt, etc. 

with just a glance!  

Quickly add sashing or a frame to a block without redrawing. Just click New Block > Serendipity > Frame 

Block from the Block worktable. 

Create your own printable fabric quickly and easily with any image. On the Image Worktable, click the 

PRINT/EXPORT tab and then click Print in the ribbon. Choose the Photo Layout tool and drag a photo to 

the page. Then click the Tile button. 

To ensure square border blocks, use a border style with "Tile" in the name. 

When you are starting a new EasyDraw block, make the size and snap numbers equal to draw at each 

inch mark. For a 9-inch block, make it 9 inches wide, 9 inches high, with 9 horizontal snaps, 9 vertical 

snaps, 9 horizontal graph paper cells and 9 vertical graph paper cells. 



To place a large plain fabric in the background of your custom quilt, you need to create a plain block. 

Right-click inside the Blocks palette, and click Add Plain Block. Now you can drag that block onto your 

quilt and fill it with fabric. 

When drawing a pieced block with the PolyDraw tools, double-click to anchor the first point. Then click 

at each corner of the patch you want to create and double-click on top of the starting point to close the 

patch. 

Want hints on sewing a pieced block? Preview the block as a foundation pattern to see the suggested 

sewing order. 

Any block with only squares and rectangles can be turned into a quilt layout. Choose QUILT > Create 

Quilt from Block. 

Make a table runner quickly by starting a horizontal or on-point quilt with only 1 block across and any 

number of blocks vertically. 

When drawing an arc in EasyDraw, press the Spacebar on your keyboard to flip the arc before you 

release the mouse. 

Medallion quilts are easy when you start with a horizontal or on-point quilt that is 1 block across and 1 

block down. Just add borders of many different styles around it to make the medallion yours. 

Importing photos to set into square blocks? Crop your photo to a square dimension on the Image 

worktable to avoid that "squashed" look. 

The Block Library Search feature will let you search for a block by name, or even by a partial name, if 

that's all you know. 

EQ8 will automatically clip a pieced or plain block in the setting triangles of an on-point quilt layout. Click 

the Print & Export tab. Click on the triangle and choose your printing option. 

Hold the CTRL key (Command on Mac) while dragging blocks on the Quilt worktable to speed-set blocks. 

The Shape tool in EasyDraw lets you partition or stagger an arc or line into segments. This feature is 

great for creating symmetrical complex piecing in kaleidoscopes, compasses, or foundation patterns. 

To erase all the coloring in your quilt without changing the layout, click QUILT > Erase Quilt. 

You'll always know the size of your finished quilt because it's displayed on the Status Bar. Look at the 

lower-right corner of your screen. 

When using the EasyDraw tools, pressing the keyboard Spacebar will toggle between the Line tool and 

the Shape tool. 

Change the color of objects in your photos, such as clothing or flowers, or swap to a whole new 

colorway. On the Image worktable click Color on the ribbon, and then click Create Colorway. 

You can set pieced blocks in your sashing. Check out the Block Library titled "10 Sashing." Set these 

blocks in the sash strips to create fun designs. 



When working with borders, ALT+click works differently. ALT+click allows you to work on one border 

side at a time. This is great for rotating blocks into place. 

You can print any quilt as an outline. It is great to hand-write notes on this type of printout. 

There are two "aligned" border styles to make your border's cornerstones line up with the next inner 

border's cornerstones. Give them a try. 

When you edit a block from the Block Library to the worktable, EQ automatically saves the original 

coloring to the Sketchbook. 

Zoom in as closely as possible to check your drawing. This is especially helpful when editing because a 

zoomed view can reveal imperfections in the drawing that can't be seen in normal view. 

When you scan your own fabrics, try to crop to the fabric repeat. This will give you the truest 

representation of the fabric in EQ8. 

If you think One-Patch style is only hexagons, then you need to explore the other patch options! Start a 

new One-Patch quilt. Click the Layout tab and check out the different One-Patch styles available. 

Do you see faint diagonal lines on the quilt worktable? This is "hatching" and indicates that this area of 

the quilt needs to be filled with color or fabric. If you see it on your yardage or rotary cutting charts, it 

means you forgot to color something in the quilt. 

You can erase a block by clicking on it with the Erase Block tool, but you can also replace it with a 

different block using the Set Block tool. 

Afraid that the library block you've chosen might be too difficult for you to piece? Click View Project 

Sketchbook and click the block. Click Edit Notecard. If you flip the block's Notecard over, it will show you 

the piecing and difficulty information.         

If you want to position fabric precisely in the patches of your block, click the Fussy Cut tool and then 

drag the fabric to that perfect position. 

To erase a block on Layer 2 or 3, use the Adjust tool to select the block, then press the Delete button in 

the palette or press the keyboard DELETE key. 

Try the Star layouts from the Layout Library. Set any block in the layout. The blocks will skew to fit the 

shapes in these Custom Set quilts. The effects are truly amazing! 

When printing applique, try printing out two items: 1) the templates and 2) the block as an outline 

drawing to be your placement chart. This will help you cut the right pieces and put them in the right 

places. 

When using the Set Applique Text tool, be sure to set any formatting attributes, like boldness and 

alignment, before you adjust the size of the box using the Adjust tool. If you need to go back to the Set 

Applique Text tool to make adjustments to an existing text box, you'll need to resize again. 

When using the Freehand tool when drawing applique, you can erase a portion of the curve by holding 

down the keyboard SHIFT key and dragging backwards over the curve. 



You can change the style of the default border that is added to any new quilt layout you start. Click the 

Worktable Options button and choose Starting new quilts. 

You can instantly create a new block with a frame around it by using the Serendipity feature. Click New 

Block > Serendipity > Frame Block. 

To center an applique patch in a block, use the Pick tool and click the "Center" button on the pallet. 

If you have several patches close together in your applique drawing and you find it difficult to select the 

patch you want, use the TAB key on your keyboard to move the selection from one patch to the next. 

You can set the origin of the rulers on the quilt worktable by clicking the Worktable Options button and 

choosing View Settings. 

Importing photos isn't just for memory quilts. You can import pictures of T-shirts to plan a T-shirt quilt. 

You can import pictures of blocks you've finished, to plan a layout for them. You can import a picture of 

a panel or a quilt center and plan borders around it. The possibilities are endless! 

When drawing applique blocks, the Shapes tool gives many options for pre-drawn shapes like leaves, 

hearts, diamonds, teardrops and so on. 

EQ8 lets you drag and drop blocks to your quilt. When dragging blocks to a Custom Set layout, the blocks 

will be the size recorded when the block was drawn. Click the Adjust tool to make changes to the grid 

and snapping properties. 

Use the Table Runners Quick Quilt project to help you design table runners with non-square edges. Be 

sure to name the project as an EQ8 project file (.PJ8) since it will be Untitled when you open it. Click File 

> Save Project. 

The fabric in EQ8 will scale automatically if you've scanned in your fabric at 72 or 75 dpi. The 9-inch 

block you see on your screen will match your finished 9-inch sewn block. What you see is what you get! 

When using the Rectangle tool, you can constrain it to a perfect square by holding down the keyboard 

CTRL key as you drag. 

Layer 2 is for layering blocks or motifs on top of your quilt. 

Want to create a Photo Patchwork or mosaic style quilt? Choose New Quilt > Photo Layout. Click the 

Design tab and import an image. Click the Show Quilt button in the palette. EQ8 will turn each patch into 

the closest matching color from your photo. 

The Pieced PolyDraw block is permanently set to snap to the grid. When you are drawing or moving 

nodes on the worktable, you will see the node snapping to the closest grid point. 

Scanning in fabric to design with? Use the Straighten Fabric tool and the Scale Fabric tool to make your 

scans true to your fabric. 

When setting blocks in a quilt layout, you can have blocks take on the rotation of the blocks you replace 

in the quilt.  Turn on this feature by clicking the Worktable Options button > Setting Blocks. Put a check 

next to "Maintain the block rotation." 



If you are printing templates for applique text, you may want to turn off the seam allowance option 

because of the extreme angles of the letters. 

Layer 3 is for setting quilting stencils and embroidery on top of your quilt. 

For the best effects using the Symmetry tool on the Quilt worktable, use horizontal layouts and blocks 

with asymmetrical designs or colorings. 

You can search for blocks by theme, piecing, and other categories. Choose Search > By Category in the 

Block Library to see what is available. 

Before using the Set Text tool on Layer 2, click the Paintbrush tool to select a color that is a contrast to 

the background for your text. The letters will be visible on the background. 

Block Library blocks can be a great starting point for a new block because you can easily edit them. Add 

or remove lines to pieced blocks. Add or remove patches from applique blocks. You can even copy and 

paste blocks together to create new blocks. 

Hold the keyboard CTRL key while drawing Bezier curves in an Applique block to change the curve into a 

line segment. 

If you draw your own applique motifs, closed patches can be filled with fabric or color. Open patches will 

be treated as thread and can be colored with the Thread tools. 

Quickly Zoom In or Out by clicking and holding CTRL (Command for Mac) and scrolling Up or Down on 

your mouse. 

Tracing an image to create a block drawing can take a long time so you may not get it done in one 

sitting. Click Tracing Image on the ribbon and then click Add to Project Sketchbook to save the image to 

the Photo section of the Sketchbook. Do the same for the block drawing. The next time you want work 

on the tracing, edit the image and the drawing to the Block Worktable to begin tracing the same image 

again. 

To design a quilt with blocks of various sizes, choose the Custom Set layout. Be sure to drag and drop 

blocks onto the quilt. This will maintain the block’s size when you drop it. Use the Adjust tool to change 

the block size if needed. 

When using the Set Text tool, it is not necessary to drag out a large box because the text box size will 

adjust automatically as you type. Remember to press the ENTER key to start a new line of text. 

What are the X-axis and Y-axis numbers in the palette when drawing applique? Those numbers 

represent the location of the top-most and left-most point of the selected patch in relation to the upper 

left corner of the block. You can use these numbers to align multiple patches in a drawing. 

Ever wish you could find a block coloring from a quilt in your block palette? You can! And it's so easy in 

EQ8. Click Block Tools in the ribbon on the Quilt Worktable. Click the Eyedropper tool in the palette and 

click on the block you want to find. Don't forget to change layers if you're looking for a motif or stencil. 

Print any block as a quilting stencil. Click the Print & Export tab and click on the block to select it. Click 

Print Block in the palette. Check Quilting Stencil in the dialog box and print. 



To start a new quilt, click the Quilt Worktable button.  Then click the New Quilt tab. 

When using the Freehand tool, you can adjust how tightly (or loosely) the curves follow the movement 

of the mouse cursor. Click the Worktable Options tool. Click Freehand under Applique and adjust the 

Freehand slider bar. 

Make quick Compass, New York Beauty, and 8-Pointed Star blocks using the special grids in PolyDraw. 

On the Block worktable New Block > Pieced > PolyDraw. Click Eight Point Star in the palette under Grid 

Properties. 

To delete a block and all its colorings from the Sketchbook, click the first coloring arrow (pointing left) to 

display the line drawing. Click the Delete button. This will delete the block and all its colorings with just 

one click. 

Want to tilt a block inside a block? Use the Serendipity feature on the Block worktable. You can tilt by 30 

degrees, 60 degrees, or whatever you want. 

When you use quilt tools like Set Block, Rotate Block or Flip Block, use two keyboard speed keys to make 

it go faster. CTRL+click applies to all the blocks and ALT+click applies to every other block. If you’re on a 

Mac, use Command+click and Option+click. 

For instant borders for your quilt, use the Auto Borders tool. It's in the ribbon when you're on the Design 

tab. 

Want to use the same border setup in your next quilt? Click Quilt > Keep Current Borders before clicking 

the New Quilt tab. 

When using the Ellipse tool, you can constrain it to a perfect circle by holding down the keyboard CTRL 

key as you drag. 

You can import pictures on the Block worktable to trace. You will want to turn off the auto-fill feature so 

you can see the image you are tracing as you draw. Toggle this feature on and off as needed using the 

"heart" button in the Precision Bar. 

Rotary cutting is an approximation. If you want your rotary cutting chart to be as accurate as possible, 

be sure to print at an appropriate multiple of the block's grid. For an Ohio Star or other 9-patch block, 

print it at any multiple of 3, like 6, 9, or 12 inches. 

Don't forget that motifs make great quilting stencils. Set them on Layer 3 instead of Layer 2. 

To add color to One-Patch quilts quickly, try CTRL+click or ALT+click with the Paintbrush tool. 

Use the Set Applique Text tool to quickly make a label for your quilt. 

EQ8 has 6,278 new fabrics! 

Use the PosieMaker to create instant flowers. Start a new Applique Motif block and choose the Shapes 

tool. Then click on PosieMaker in the palette. This feature lets you design and customize your posie. 

You'll love seeing all the selections in the ribbon for layouts and borders. "Seeing" the different options 

make designing so much easier. 



Sometimes your fabric is not quite straight on the scanner bed. The new "Straighten" tool on the Image 

Worktable makes it easy to straighten your fabric. You can draw a line across the fabric and EQ will 

rotate either horizontally or vertically to match the line. It's a great for small rotations. 

After you rotate an image on the Image Worktable, you may have extra background. Simply use the 

Crop tool to eliminate the background. 

Many windows in the program now have a "Help" button. Click the button to read more about the 

feature you are using. 

Visit www.ElectricQuilt.com for more blocks, quilts, fabrics, and books to go with your EQ8. Some items 

are free and some are for purchase. We have everything that you need. 

Every palette has a "Tip" at the bottom of it. Scroll down to read it if you need help with a tool. Most 

palettes also have a "Read More" button that will direct you to our website with a more detailed and 

illustrated description of the tool you are using. 

You will always know the overall size of your quilt. It's printed in the Status Bar in the lower right corner 

of the EQ window. 

For the best printable fabric in the industry, choose EQ Printables found on www.ElectricQuilt.com. 

These fabrics work with an inkjet printer. These are perfect for quilt labels. 

For the best view of an image, click Fit in Window in the palette. This will display the image as large as 

possible on the screen. 

This is the last tip! Thanks for reading! These tips will start over when you click the Next button.        


