The Project Helper is the opening screen which makes it easy to create a new project, open an existing project, or select one of the quick quilt projects provided by EQ. It relieves the confusion of naming, saving and opening projects. The Project Helper is on by default. This option requires that you name your project before you begin designing.

You can turn the Project Helper off in the EQ8 Preferences dialog (File > Preferences > Startup).

Create New Project

The Create New Project tab allows you to give your project a name before you start designing. Naming your project ahead of time is a great habit to get into – it helps prevent losing your work!

Type a name for your project and click OK.

ProjectHelper

 

Open an Existing Project

The Open an Existing Project tab gives you quick access to your most recently used projects and any projects you have saved in your Documents > My EQ8 > Projects folder. (This is where proejcts get saved by default.)

If you have saved projects elsewhere, you can easily get to them by clicking the button, “Click here to open a project not listed above”. This will open a dialog that will allow you to navigate to other places on your computer.

Another great feature of this tab is the quilt preview! Select a project on the left side and preview the quilts in that project. Click the arrow buttons to scroll through all the quilts in the project.

When you’ve found the project you want to open, click OK.

ProjectHelper2

Start with a Quick Quilt Project

New to designing? Do you need some design inspiration? On the Start with a Quick Quilt project tab in the Project Helper, you can choose from several quilt designs to get you started. Within each project are several quilts already designed using a variety of different blocks from the library.

Select a project on the left side and preview the quilts in that project. Click the arrow buttons to scroll through all the quilts in the project.

When you’ve found the project you want to open, click OK.

ProjectHelper1